Zettelkasten Forum

Problems during archive initialization

Hey there, I'm having a message pop up when I open the Archive. I'm not sure how to resolve the issue so it doesn't keep popping up. It says Problems during archive initialization then the problem shows as "not a note" then shows a file path. I changed the name of two notes and I think this is what's causing the issue but I don't know how to fix it.

If anyone had this problem and fixed it let me know what you did. Thanks!


  • Hard to tell without details -- if this persists, please send the error message and notes to support@christiantietze.de

    In the past, we had a user who renamed a directory to something.txt, and similarly, someone tried with a PDF. This app fails to open non-plain text files, though.

    The Archive should continue past this error, though, and just inform you about the problem. Is that correct?

    You should be able to resolve the problem by removing the offending notes from your directory. Check it works. Then fix the file with an editor and try to move it back again.

    Author at Zettelkasten.de • https://christiantietze.de/

  • Thank I'll try that, if I get any issues I'll email support. The archive is still working, it just shows the error.

    I'll try removing the notes from the directory and hopefully, that will work. Thanks for your help.

Sign In or Register to comment.