Zettelkasten Forum


[SOLVED] Prevent URL from automatically converting to link

Hi folks!

I often times type out a URL (FQDN to be specific); however I don't want it converting into a link to said URL. I can't seem to find an option on how to disable that feature. Any thoughts?

Post edited by ctietze on

Comments

  • For those times what i do is formating the URL as a block, like so:

    `https://forum.zettelkasten.de`
    

    my first Zettel uid: 202008120915

  • When I do that it still converts to a link (or at least presents itself as such and becomes clickable). Do you have some setting you've configured to prevent that?

  • The backticks mark the link as a code that shouldn't be highlighted further: In the upcoming Markdown editor update, these will correctly not make links clickable!

    Author at Zettelkasten.de • https://christiantietze.de/

  • Just a follow-up that I'm still seeing this happen. I'm currently on version 1.6.3 (187). As an example: host.thisisnotadomain.com becomes a clickable link. Is there an option I'm missing to prevent this?

  • The latest Version 1.7.0 does have this, too, but I'm actively getting it resolved with the new editor at the moment :)

    Author at Zettelkasten.de • https://christiantietze.de/

  • 1.7.1 fixed this for me!! THANK YOU!!!

  • Great to hear!

    Author at Zettelkasten.de • https://christiantietze.de/

Sign In or Register to comment.