Zettelkasten Forum

Moving Across from nvALT

Hello, I've been using nvALT for a few years, and before that notational velocity. I store my notes as single text files. I've just downloaded The Archive and changed the source to my nvALT folder. It now says 'Loading' but has been at this stage for 10 minutes or so. I'm using OS 10.15.5. Should I wait? Or is there a technical problem to do with the number of notes?


  • It's now been an hour, and there has been no progress. Is this normal?

  • Two hours later and it seems to be on top of things! Very curious, but seems to be working now. I can see the notes.

  • I've tried to use The Archive with 40k notes with no problem. I wonder what's going on there. Do you have one large multi-gigabyte-file or something? :)

    Author at Zettelkasten.de • https://christiantietze.de/

  • I think the problem was just when I changed the default folder to the one I was previously using with nvALT. A similar thing seemed to happen when I tried to set up nvALT itself. I don't think it was a single file. I have lots of small notes and very few bigger ones.

Sign In or Register to comment.