Zettelkasten Forum


Notes not visible

Help.

I just upgraded to 1.5.3 on my laptop, and although all the notes titles are there, the note contents is not visible in the right-hand pane.

I keep my notes in Dropbox and I checked directly; the contents are still there. So this seems to be a question of The Archive not displaying the information.

I have tried the obvious things, like changing archive, quitting and restarting, and nothing seems to work.

I tried searching but cannot think of words that do not include every post about notes.

Any suggestions to how I can see my notes again?

Thanks

Jeremy

Comments

  • edited July 6

    Now that's awkward! Does the right-hand pane, where the editor window is supposed to be, show the "Nothing Selected" placeholder, or does it show an empty text box? (Can you click inside and Cmd+A select all content? Just to rule out it's a white text on white background kind of problem)

    Which macOS version are you currently running?

    In the meantime, you can get v1.5.2 here to access your notes right away: https://dlyfuw95744jo.cloudfront.net/TheArchive-v1.5.2.dmg

    Would be great if you keep the v1.5.3 around, too, to hunt down the problem!

    Author at Zettelkasten.de • https://christiantietze.de/

  • It shows Nothing Selected.

    I am on 10.13.6

    For now, I can look at individual notes when I need to, so I will hold off getting 1.5.2 but will revert in a couple of days when I need to do more work on my notes.

  • For now, I can look at individual notes when I need to

    You mean with an external app?

    Please do not expect a fix to ship before the weekend as I need to find out the cause of your problem, first.

    Author at Zettelkasten.de • https://christiantietze.de/

  • Yes, with an external app. I sync in Dropbox, and the content is there. I can open with any text editor -- one of the great benefits of The Archive.

  • @Jeremy I cannot get the problem to manifest on my 10.13.6 machine, sadly.

    Please select a note within the app to trigger the problem then choose "Send Log Files" from the "Help" menu within the app and send me the log for today via email; maybe I can find something in there.

    Also, could you try your luck with v1.5.4? https://dlyfuw95744jo.cloudfront.net/TheArchive-v1.5.4.zip

    Author at Zettelkasten.de • https://christiantietze.de/

  • @ctietze @Jeremy Just letting you know that I am using TA 1.5.4 with my ZK in a Dropbox file and everything is working fine.

  • @ctietze said:
    @Jeremy I cannot get the problem to manifest on my 10.13.6 machine, sadly.

    I just emailed today's logfile. The really strange part is that I have an identical setup on two machines, an iMac and a Macbook Air. The iMac works perfectly, the MBA has the problem. I made sure that all the preferences were identical on both machines. I also checked that the files, shared with DropBox, are present locally on both machines.

    I thought I would wait and see whether you can find anything before I try to update to 1.5.4

    Jeremy

  • Solved (via Stack Overflow): in case anyone else has a similar problem, turns out the dropbox copy on my MBA had become corrupted. I logged out of Dropbox, deleted the file locally, then logged onto dropbox again, and after syncing everything worked again.

  • @Jeremy said:
    In case anyone else has a similar problem, turns out the dropbox copy on my MBA had become corrupted. I logged out of Dropbox, deleted the file locally, then logged onto dropbox again, and after syncing everything worked again.

    Jeremy - thanks for sharing the solution. A lot of us use Dropbox.

Sign In or Register to comment.