Zettelkasten Forum

Cannot open image from The Archive

edited April 2020 in The Archive


I tried to search if anyone else had the same problem but couldn't find any mentions. I'm running The Archive on Catalina (10.15.4). I'm linking to a local image:
After clicking the link I get an error message:

I tried with v1.4.7 and v1.5.2. I also tried reinstalling The Archive. As far as I know this should open up the image with Preview(?) Any idea what could be causing this?


  • Hi,
    Did you try ![](image.jpg) ?

  • edited April 2020

    @daneb said:
    Did you try ![](image.jpg) ?

    Yes. I tried with .pdf and .html as well. I get the same error message. Seems like The Archive is unable to launch any application.

    EDIT: I can open HTTP/HTTPS links.

  • edited April 2020

    My image file actually had a whitespace in it's name and that is why
    ![](image file.jpg)
    didn't create a clickable link. So I tried with
    [!](image file.jpg)
    as it did create a clickable link but it created the error message seen above. I removed the whitespace from the name and got it working:

  • Yes, unfortunately, paths are also URLs, and spaces have to be replaced with %20 for URLs (just like on the web).

    Drag & drop of files and paths will come and take care of that for you, eventually.

    Author at Zettelkasten.de • https://christiantietze.de/

Sign In or Register to comment.