Zettelkasten Forum


Problem Opening Plaintext Files in The Archive

Please let me know what I'm doing wrong here.

If I try to open a plaintext file (created with TextEdit with a .txt file extension) in The Archive, I receive this error message:
"The document “Test 7” could not be opened. The Archive cannot open files in the “text” format."

I get the same error message when I try to open a note that was created with The Archive from its Finder listing in the current Archive Directory:
"The document “Acknowledgements.txt” could not be opened. The Archive cannot open files in the “text” format."

Thank you.

Comments

  • Hey Sub,

    sorry for the confusion! Currently, The Archive doesn't have an "Open File" function -- that's the reason :) Dragging a file onto the app icon is going to result in an import, soon; but opening files like you do with a document editor does not make much sense for the purpose of this application.

    Cheers,
    Christian

    Author at Zettelkasten.de • http://christiantietze.de/

  • Got it. Thank you, Christian.
    To explain: I'd like to open files this way occasionally to update plaintext files created (and/or most recently updated) on iOS devices and kept in sync'd Dropbox folders. Maybe there's another, better way to go about that? Or maybe given the targeted use case for The Archive, that still doesn't make much sense?
    Just getting acquainted with The Archive.
    Best,
    Jeff

  • This sounds as if you want to force The Archive to show synced file changes.

    Does The Archive and your iOS app both point at the same directory? If so, The Archive should pick up changes made through Dropbox sync already.

    Author at Zettelkasten.de • http://christiantietze.de/

Sign In or Register to comment.